Terug naar overzicht
Opgelost

d.triplepat.com en d.triplepat.net zijn offline

Jul 11, 2026 at 10:27pm UTC
Getroffen services
d.triplepat.com
d.triplepat.net

Opgelost
Jul 11, 2026 at 11:00pm UTC

d.triplepat.net is hersteld.

Bijgewerkt
Jul 11, 2026 at 10:58pm UTC

d.triplepat.com is hersteld.

Aangemaakt
Jul 11, 2026 at 10:27pm UTC

d.triplepat.com en d.triplepat.net zijn offline gegaan.