Terug naar overzicht
Opgelost
Some services are down
jan 16, 2026 om 15:12 UTC
Getroffen services
b.triplepat.com
Opgelost
jan 16, 2026 om 15:13 UTC
Terraform wanted to perform one last reboot and we let it. Server should be stably back online now.
Getroffen services
Aangemaakt
jan 16, 2026 om 15:12 UTC
b.triplepat.com is offline gegaan.
Getroffen services