Terug naar overzicht
Opgelost

d.triplepat.com is down

aug 08, 2025 om 20:06 UTC
Getroffen services
d.triplepat.com

Opgelost
aug 22, 2025 om 08:26 UTC

D is attached to TILAA cloud, which seems to have less-reliable networking than most clouds. Connectivity disappeared and then reappeared. As always, one host going down does not constitute an outage.

Bijgewerkt
aug 08, 2025 om 20:11 UTC

d.triplepat.com is hersteld.

Aangemaakt
aug 08, 2025 om 20:06 UTC

d.triplepat.com is offline gegaan.