Terug naar overzicht
Opgelost

b.triplepat.com is down

mei 16, 2025 om 12:29 UTC
Getroffen services
b.triplepat.com

Opgelost
mei 16, 2025 om 12:49 UTC

We rebooted the server and it was slow to come back up. As always, one server down is not a problem for us.

Bijgewerkt
mei 16, 2025 om 12:32 UTC

b.triplepat.com is hersteld.

Aangemaakt
mei 16, 2025 om 12:29 UTC

b.triplepat.com is offline gegaan.