Back to overview
Resolved

c.triplepat.{com,net} was down during a DNS cutover

Jul 5, 2026 at 3:45pm UTC
Affected services
c.triplepat.com
c.triplepat.net

Resolved
Jul 5, 2026 at 3:45pm UTC

We rebuilt our server to be under terraform control for IAAS purposes, and converting from the manual config to an automatic one required a DNS change, which caused some downtime. As DNS does its thing, we expect this to resolve shortly.