Back to overview
Resolved

B and D get IPv6

Sep 3, 2026 at 5:49pm UTC  –  Sep 3, 2026 at 6:48pm UTC
Affected services
b.triplepat.com
d.triplepat.com
b.triplepat.net
d.triplepat.net

Resolved
Sep 3, 2026 at 6:48pm UTC

Maintenance ended

Created
Sep 3, 2026 at 5:49pm UTC

We took B and D briefly offline to add IPv6 support. This involved Terraform and multiple DNS providers, so out of an abundance of caution we set up a maintenance window. The overall downtime was measured in single-digit minutes.